モデル3 WiFiが繋がらない

  • このトピックには11件の返信、4人の参加者があり、最後にエディにより2日、 14時間前に更新されました。
9件の返信スレッドを表示中
  • 投稿者
    投稿
    • #55070返信
      あいぽん

      去年12月にLRを納車しました。
      自宅の駐車場でiPhoneは繋がるのに
      モデル3は繋がりません。
      まず、自宅のWiFiが表示されません。
      どうすればいいでしょうか。
      皆様、よろしくお願い致します。

    • #55071返信
      テスバラ
      • テスラ紹介コード: https://ts.la/shinya91187
      • 車: Model 3 ロングレンジ レッドマルチコート (2020年)

      まずは、テスラ車側に問題がないか、スマホのテザリングやPocket Wi-Fiなどで調べてみたほうがよいかもしれません。
      近距離で確実につながりそうなのにつながらないのならば、テスラに問い合わせてみるとよいと思います。
      つながるのであれば、Wi-Fi側の問題が考えられます。

      ご自宅のWi-Fiは2.4GHzでしょうか。5.0GHzには対応していないかもしれません。
      Wi-Fi側の設定でSSIDは公開するようになっているでしょうか。
      あとは、Wi-Fiの電波が弱い可能性があります。
      スマホに比べて電波をとらえる力は強くないようです。

      • #55082返信
        あいぽん

        教えていただきありがとうございます。
        まずはいろいろ試してみたいと思います。

    • #55098返信
      MASAKA
      • 車: M3LR白白 4/12注文→8/27納車

      WiFi中継器の設置を試してみてはいかがでしょうか。

      私の自宅駐車場はWiFiが見えたり消えたり、アンテナ2本だと思ったら急に切れたりという、とても不安定な環境なのでダウンロードに一晩かかっていました。
      今日はダメ元でWiFi中継器「TP-Link RE200」(Amazon \1,880)を玄関に設置してみたら、電波状況は不安定ではあるものの、30分程度でダウンロードできました。

      いずれもiPhoneでは問題なく繋がるので、モデル3の受信性能がとても悪いのだと思います。
      また、おそらく2.4GHzにしか対応しておらず、5GHzは表示されませんでした。ご参考まで。

    • #55099返信
      memo
      • 車: model 3 performance stealth

      モデル3は5GHzに対応しています。
      WPA3に対応していないかもしれません。
      iPhoneよりも電波を掴みにくいです。
      ミラーにアンテナが入っているらしいので、場合によっては前進入庫なども試してみると良いかもしれません。

    • #55112返信
      こてぱん

      わたしも屋内Wi-Fiからの強度が弱く、スマホでギリギリ、テスラではさっぱりだったので、TP-Link RE200を設置しました。
      以降は問題なくダウンロード出来ています。
      ご参考になると幸いです。

    • #55115返信
      K.SEKI

      ●モデル3のWifi問題は他のサイトでも同様の議論がありました。付け焼き刃の知識ですが、各国のWifi周波数帯の相違が関与していると思います。
      詳細は、フィールドデザイン株式会社様のトップページ > ワイヤレス技術 > 無線LAN技術コラム > 無線LANの利用周波数帯をご参照ください。
      Wifiは各国の電波法の微妙な相違により、同じ周波数帯でも利用できるチャンネルに相違があるそうです。2.4G帯は各国同じです。5G帯(5.2G, 5.3G,5.6Gの総称)は使える内部のチャンネル範囲が異なります。日本のWifi(室内設置)ではスピードの早い5Gをオートチャンネルで選んでいる人がほとんどです。この場合テスラ側で検知できないチャンネルになっていることがありえます。私も自宅と事務所の2箇所のWifiを5Gで利用していると、モデル3はどんなに近づいても全く検知できません。職場の2.4G Wifiでは信号を検知しました。以上から
      1)TP-Link RE200を設置して、その利用周波数を2.4Gに固定すれば、通信可能なのではないでしょうか。
      2)Wifiルーターを最新にして、マニュアルで5G帯の内部の使用周波数を固定にしていろいろ変えてみる。
      ・・まだやっていませんが!!

      • #55119返信
        MASAKA
        • 車: M3LR白白 4/12注文→8/27納車

        K.SEKIさん、詳細情報ありがとうございます。勉強になりました。
        RE200を車内に設置しても5GHzが見えなかったのは電波強度ではなくチャンネルの違いだということがわかりスッキリしました。
        RE200のチャンネルは2.4GHzが「自動(6)」、5GHzが「自動(48)」となっており、チャンネル変更はできないみたいでした。
        →訂正:カッコ内のチャンネルは親機と接続しているチャンネルかもしれません。

    • #55117返信
      よしくん@テスラー軍曹

      私もiPhoneのデザリングで時々起きます
      大抵、iPhone側のデザリングをon・offすれば直るけど…

    • #55120返信
      ys

      アップデートをしようと先程、iPhoneのテザリングでWi-Fi接続しようとしたところ、過去問題なく接続できていましたが今回、モデル3側で『Wi-Fiがオフです。次回走行時にリスタートします。』とメッセージが出ます。
      電源OFFし家の周りを走行してみましたが駄目でした。
      原因お分かりの方おられましたらご教示願います。

    • #55121返信
      F44

      先程全く同じ状況に陥り、同じく電源OFF→少し走ってみましたが状況変わらず。リブートで復帰しました。

    • #55138返信
      エディ
      • 車: model3 LR 青/白

      私も同じ状況になり、結局iPhoneテザリングでアップデートしております。
      原因ですが、ルーター側の設定の可能性あります。
      テスラ車からの外部への接続で、VPNを張っていると思われます。(簡単に言うと直通回線設定のようなもの)
      当方はYAHAMAの業務用ルーターを使っているため、このVPNでゲートウェイ設定がひっかかってしまい、接続することができませんでした。
      下記の動画とサイト、2件が参考になるかもしれません。
      https://sugizo.info/2020/08/26/1774/

9件の返信スレッドを表示中
返信先: モデル3 WiFiが繋がらない
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">

トップへ戻る